Notices
Audio, Security, & Automotive Lighting Troubleshoot wiring problems and get equipment suggestions all in one place. Now expanded to include Automotive Lighting

I Caved in and Ordered a System

Old 09-06-2002, 01:22 PM
  #1  
AcuraFanatic
Senior Member
Thread Starter
 
AcuraFanatic's Avatar
 
Join Date: Mar 2000
Location: Southern NH
Posts: 37,273
Likes: 0
Received 0 Likes on 0 Posts
Default I Caved in and Ordered a System

After doing intensive listening and comparing, as well as research, I finally found all the components that I was looking for and ordered them. :D

I ordered them from Tweeter, which didn't have much in stock (only the deck), so it'll be a week before it comes in and then I won't get it installed until the end of September or so.

It sounds incredible. I just dread the day I receive the Visa bill. :D

-Eclipse CD8501 Deck
-Boston Acoustic Pro65 6.5" Front
-Boston Acoustic RM9 6x9" Rear
-JL Audio Dual 10" Subwoofers
-JL Audio 300/4 Amp For Speakers
-JL Audio 500/1 Amp for Subwoofers
-Dynamat Insulation in Front Doors and Trunk
AcuraFanatic is offline  
Old 09-06-2002, 02:53 PM
  #2  
DamnAccord
Closet Gun Nut
 
Join Date: Mar 2002
Location: San Francisco
Posts: 1,204
Likes: 0
Received 0 Likes on 0 Posts
Default

Heh, you remind me of me. Everytime I change my setup or get extra stuff for it, I always tend to buy a lot at the same time. Usually anywhere from 300 to 700 bucks at a time. Then when my credit card bill comes, I'm just like, :eek: :oh:
DamnAccord is offline  
Old 09-06-2002, 05:20 PM
  #3  
97teg
Senior Member
 
Join Date: Jun 2002
Location: Cal Poly San Luis Obispo
Posts: 797
Likes: 0
Received 0 Likes on 0 Posts
Default

umm i think that system is gonnaa be a little over 700. Ok a lot! :) Looks good though dyanmat alone is pretty expensive. I jsut put on the doors cost me like 80$ but made a big difference. I usally get one piece at a time. Ive also herd of eclipse reliability problems no first hand experience though.
97teg is offline  
Old 09-06-2002, 08:12 PM
  #4  
SiClone
X-Moder8er
 
SiClone's Avatar
 
Join Date: Feb 2000
Location: Sesame Street
Posts: 1,013
Likes: 0
Received 0 Likes on 0 Posts
Default

Nice set up my man!!!!:thumbup:
SiClone is offline  
Old 09-06-2002, 09:12 PM
  #5  
SumAccordGuy94
Older Honda Fanatic
 
SumAccordGuy94's Avatar
 
Join Date: Jul 2002
Location: Adirondacks of NY
Posts: 3,154
Likes: 0
Received 0 Likes on 0 Posts
Default

shoulda got boston subs too... and waited for the boston amps, or gotten alpine.
SumAccordGuy94 is offline  
Old 09-06-2002, 09:18 PM
  #6  
LjN_728
Senior Member
 
Join Date: Jun 2002
Posts: 343
Likes: 0
Received 0 Likes on 0 Posts
Default

Ah it's still a good setup if you're going for that whole matching manufacter thing. Very good but very costly!
LjN_728 is offline  
Old 09-07-2002, 08:58 AM
  #7  
acuradriva
Senior Member
 
Join Date: May 2002
Location: mass
Posts: 160
Likes: 0
Received 0 Likes on 0 Posts
Default

Eclipse is very reliable from what i have seen. I have a deck that is 5 years old. my brother has one that is 4 years old. that just got back from getting fixed because the lens was cracked. I have another friend how has that same deck, and another friend that has one that is 2 years old with no problems. And my brother will blow anything you give him. They did have a problem with the 5440's? decks skipping. but it depended on what car it was in. one car it would skip and you put it into another car and it would be fine. i think it was mostly german cars they skipped in.
acuradriva is offline  
Old 09-07-2002, 10:56 AM
  #8  
rcurley55
Moderator
 
Join Date: Jul 2002
Location: SF, CA
Posts: 774
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally posted by SumAccordGuy94
shoulda got boston subs too... and waited for the boston amps, or gotten alpine.
Aparrently someone doesn't care for JL
rcurley55 is offline  
Old 09-07-2002, 07:20 PM
  #9  
AcuraFanatic
Senior Member
Thread Starter
 
AcuraFanatic's Avatar
 
Join Date: Mar 2000
Location: Southern NH
Posts: 37,273
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally posted by rcurley55


Aparrently someone doesn't care for JL
Apparently so. :confused:

I listened to Boston Acoustic Subs, didn't care for them. They didn't seem to sound as clean and their lowend was weaker. Then again, they were cheaper.

Don't remember the model I looked at. As for Boston Acoustics amps, why recommend them? You've had no experience with them (not many have, if they're not out).

I did a lot of research and JL Audio amps are highly regarded and are reliable. Plus, when listened to in person, sounded great.

I didn't try to deliberatley match manufacturer's, it just happened that way. The guy who I talked to had a 1998 Prelude with that system and he highly recommended it. :thumbup:
AcuraFanatic is offline  
Old 09-07-2002, 09:16 PM
  #10  
SumAccordGuy94
Older Honda Fanatic
 
SumAccordGuy94's Avatar
 
Join Date: Jul 2002
Location: Adirondacks of NY
Posts: 3,154
Likes: 0
Received 0 Likes on 0 Posts
Default

never liked JL... I get too many of their blown products... and they sound like crap... a pro series boston will put anything comparable to shame... hands down. You probably listened to an older Rally series sub... they sounded good, but did lack a little punch. The Generators that replaced them, I would also put up against anything comparable.

I went to CES and saw and listened to the Boston amps... plus the Boston Isuzu Axiom was up here, and was running them. VERY, VERY nice! Ive also been to Boston, in mass... they had them available for demos when I was there... so, yeah... ive kinda heard them... plenty of times.
SumAccordGuy94 is offline  

Quick Reply: I Caved in and Ordered a System


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: