Notices
Audio, Security, & Automotive Lighting Troubleshoot wiring problems and get equipment suggestions all in one place. Now expanded to include Automotive Lighting

Subs & Farting "blown" sound....

Old 08-05-2002, 06:01 AM
  #1  
Duff Man
Senior Member
Thread Starter
 
Join Date: Apr 2001
Posts: 7,644
Likes: 0
Received 0 Likes on 0 Posts
Default Subs & Farting "blown" sound....

I have a 400w Fosgate amp, 2 12in Pioneer IMPP subs, Monster wires, and a ****ty box (looks like a old craiger box :p ) I am swapping the box soon but Im wondering if its the box that's making the subs sound like this. The box has 4 ports and I don't think the IMPP's are aloud ports. I think they are flexing to much or something because of those ports.

any suggestions?

*no smart ass " yeah toss it off a cliff" BS or I'll smack you :p
Duff Man is offline  
Old 08-05-2002, 10:01 AM
  #2  
LjN_728
Senior Member
 
Join Date: Jun 2002
Posts: 343
Likes: 0
Received 0 Likes on 0 Posts
Default

i would say u should take the subs out of the box and examine each. I'd probably hook each sub up to the amp and test. I highly doubt it's the box. No matter wut kind of box it is, it shouldn't be "farting".
LjN_728 is offline  
Old 08-05-2002, 09:52 PM
  #3  
Duff Man
Senior Member
Thread Starter
 
Join Date: Apr 2001
Posts: 7,644
Likes: 0
Received 0 Likes on 0 Posts
Default

it was the box LOL


fixed it :cool: (got a new box)

it sounds like an entirely new freakin system :p
Duff Man is offline  
Old 08-06-2002, 11:28 AM
  #4  
Fujiwara Takumi
It's my first day.
 
Fujiwara Takumi's Avatar
 
Join Date: Nov 2001
Location: Grafton, WI.
Posts: 13,635
Likes: 0
Received 0 Likes on 0 Posts
Default

haha, i figured your subs were blown already, taht would rot.
Fujiwara Takumi is offline  
Old 08-06-2002, 02:43 PM
  #5  
dlh1999
Runs with scissors.
 
Join Date: May 2002
Location: Oregon
Posts: 391
Likes: 0
Received 0 Likes on 0 Posts
Default

I guess it's a little too late, but I think the IMPPs are sealed enclosure subs...I might be wrong. Regardless, that sounds like a classic symptom of the box being the wrong size or type.
dlh1999 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
RicoD
The Basement
47
12-21-2006 12:56 PM
carrwash13
Audio, Security, & Automotive Lighting
2
05-22-2005 08:24 PM
kicker1_solo
Parts Classifieds
22
12-21-2003 11:18 PM
k3ifers
Audio, Security, & Automotive Lighting
6
10-17-2002 02:24 AM


Quick Reply: Subs & Farting "blown" sound....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: