Notices
Audio, Security, & Automotive Lighting Troubleshoot wiring problems and get equipment suggestions all in one place. Now expanded to include Automotive Lighting

head unit keeps cutting off

Old 09-07-2002, 07:24 PM
  #1  
angry sol
Senior Member
Thread Starter
 
angry sol's Avatar
 
Join Date: Mar 2002
Location: east bay
Posts: 466
Likes: 0
Received 0 Likes on 0 Posts
Default head unit keeps cutting off

aite today i was jus playin some music in my car(not driving) and all of a sudden the hu, amp, subs, everything just cut off for a sec then turned back on then it would cut off again like 45 sec later and it kept doing that til i turned it off.. basically im asking what is wrong?
angry sol is offline  
Old 09-07-2002, 08:08 PM
  #2  
kinghawk
Member
 
Join Date: Jul 2002
Location: Santa Rosa, Ca
Posts: 52
Likes: 0
Received 0 Likes on 0 Posts
Default

your over loading ( over heating) your system...... how do you got the system routed? or youve got bad connections
kinghawk is offline  
Old 09-07-2002, 09:11 PM
  #3  
SumAccordGuy94
Older Honda Fanatic
 
SumAccordGuy94's Avatar
 
Join Date: Jul 2002
Location: Adirondacks of NY
Posts: 3,154
Likes: 0
Received 0 Likes on 0 Posts
Default

what kind of deck? its possible the faceplate connections are dirty, thus making the deck turn on and off...

also, check for loose connections behind the deck.
SumAccordGuy94 is offline  
Old 09-08-2002, 09:33 AM
  #4  
b00gers
 
b00gers's Avatar
 
Join Date: Jun 2001
Location: oakland, ca
Posts: 58,577
Likes: 0
Received 0 Likes on 0 Posts
Default

give more details to how your system looks like....
__________________
.
b00gers is offline  
Old 09-08-2002, 10:01 AM
  #5  
Cashis EG8
Registered Rota Dealer
 
Join Date: May 2002
Location: Bay Area, California
Posts: 2,805
Likes: 0
Received 0 Likes on 0 Posts
Default

How loud was it playing when it turned off?
Cashis EG8 is offline  
Old 09-08-2002, 07:56 PM
  #6  
angry sol
Senior Member
Thread Starter
 
angry sol's Avatar
 
Join Date: Mar 2002
Location: east bay
Posts: 466
Likes: 0
Received 0 Likes on 0 Posts
Default

i wasnt playing it too loud.. it works fine when im driving around, its jus when im parked and runnin it off the battery it cuts off..
i have 3 10's behind my seats and my amp is right behind my passenger seat

i checked the connections today, they seemed fine to me i guess maybe i am just overheating it
angry sol is offline  
Old 09-08-2002, 08:09 PM
  #7  
b00gers
 
b00gers's Avatar
 
Join Date: Jun 2001
Location: oakland, ca
Posts: 58,577
Likes: 0
Received 0 Likes on 0 Posts
Default

the battery is probably starting to give out.
__________________
.
b00gers is offline  
Old 09-08-2002, 09:34 PM
  #8  
SumAccordGuy94
Older Honda Fanatic
 
SumAccordGuy94's Avatar
 
Join Date: Jul 2002
Location: Adirondacks of NY
Posts: 3,154
Likes: 0
Received 0 Likes on 0 Posts
Default

...yeah, something is not getting enough juice... test the battery for free at Autozone... like will said, you probably need a new battery.
SumAccordGuy94 is offline  
Old 09-09-2002, 03:04 AM
  #9  
[email protected]
Sinner
 
Bl@ck's Avatar
 
Join Date: May 2002
Location: NoVA
Posts: 6,599
Likes: 0
Received 0 Likes on 0 Posts
Default

is all your stuff going into protection or just turning off? that makes a big difference.
Bl@ck is offline  
Old 09-09-2002, 10:50 AM
  #10  
angry sol
Senior Member
Thread Starter
 
angry sol's Avatar
 
Join Date: Mar 2002
Location: east bay
Posts: 466
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally posted by /^Blackmagik^\
is all your stuff going into protection or just turning off? that makes a big difference.
how do i know if its going into protection? does it look like it just turns off
angry sol is offline  

Quick Reply: head unit keeps cutting off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: