Why is my security system not activating? - Honda-Acura.net

Go Back  Honda-Acura.net > Tech Forums > Audio, Security, & Automotive Lighting
Why is my security system not activating? >

Why is my security system not activating?

Notices
Audio, Security, & Automotive Lighting Troubleshoot wiring problems and get equipment suggestions all in one place. Now expanded to include Automotive Lighting

Why is my security system not activating?

Reply

 
 
 
Old 07-22-2017, 05:26 PM
  #1  
cbergstc
Junior Member
Thread Starter
 
Join Date: Jul 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Why is my security system not activating?

I just bought a used 2001 Honda Accord. At first the security system would activate as soon as I locked the doors. But a rear door latch was broken and the thermostat had to be replaced. After fixing both, the hood is closed, although it wasn't closed completely, and I had to slam it shut twice before it was fully shut. The rear door can now be opened from the outside, although the button inside doesn't seem to go all the way down when locked like the other three doors do. Ever since those repairs the security system won't set. Why would that be? Is it the hood latch or the rear door? How do I fix it?

Last edited by cbergstc; 07-23-2017 at 06:12 AM. Reason: Information was incomplete
cbergstc is offline  
Reply With Quote
 
 
 


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: