Notices
Audio, Security, & Automotive Lighting Troubleshoot wiring problems and get equipment suggestions all in one place. Now expanded to include Automotive Lighting

99 Civic stereo amp wiring on stock head.

Old 08-18-2002, 07:52 PM
  #1  
B(C)orrado
Junior Member
Thread Starter
 
Join Date: Aug 2002
Location: WA
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default 99 Civic stereo amp wiring on stock head.

What wire do we tap into to get the remote turn-on signal? Thanks people!
B(C)orrado is offline  
Old 08-18-2002, 11:01 PM
  #2  
b00gers
 
b00gers's Avatar
 
Join Date: Jun 2001
Location: oakland, ca
Posts: 58,577
Likes: 0
Received 0 Likes on 0 Posts
Default

antenna. i forget which color. i think itll be either blue or orange. but double check to make sure.
__________________
.
b00gers is offline  
Old 08-18-2002, 11:07 PM
  #3  
LjN_728
Senior Member
 
Join Date: Jun 2002
Posts: 343
Likes: 0
Received 0 Likes on 0 Posts
Default

Blue or sometimes it's blue-white
LjN_728 is offline  
Old 08-19-2002, 10:59 AM
  #4  
B(C)orrado
Junior Member
Thread Starter
 
Join Date: Aug 2002
Location: WA
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

thanks much guys.... my friend cant wait to get his amp running. We bridged the power and remote to make sure it works last night, and it sounds great. Everything is hooked up except remote turno-on, so this is our last step. Thanks again
B(C)orrado is offline  
Old 08-19-2002, 11:41 AM
  #5  
McIntosh'd UA5
got VIP?
 
Join Date: Jun 2002
Posts: 110
Likes: 0
Received 0 Likes on 0 Posts
Default

99 civics do not have power antennas so there shouldn't be an antenna turn on wire. maybe you should wire it up to the ignition or get one of those thingies that you wire into the speaker line to create a remote turn on signal. it is easy to use and you don't have to take out the radio.
McIntosh'd UA5 is offline  
Old 08-19-2002, 02:25 PM
  #6  
B(C)orrado
Junior Member
Thread Starter
 
Join Date: Aug 2002
Location: WA
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

hey, that is correct McIntosh'd, he doesnt have power antenna, and he got the adapter that goes on the rear speakers to use the stock deck with an amp and subs, should it have a remote out on it? thanks ahead of time! It would be REALLY nice to have the amp ONLY on with the stereo, and not with the ignition, im sure there has to be some wire coming out of the stereo that caries a 12v signal only when its turned on... the speaker + wire for the rear? I can just use my multimeter to test the lines, thanks though, if you have any more info please chime in.
B(C)orrado is offline  
Old 08-19-2002, 02:38 PM
  #7  
McIntosh'd UA5
got VIP?
 
Join Date: Jun 2002
Posts: 110
Likes: 0
Received 0 Likes on 0 Posts
Default

that trigger turns on the amps ONLY if there is sound going to that speaker it's hooked up to...so if the radio is off, there is no sound and the amps should be off. for the rear speakers, blue or gray or brown or white are the negatives i believe. by all means use the tools you have to verify this.
McIntosh'd UA5 is offline  
Old 08-19-2002, 08:11 PM
  #8  
OneToughCivic
...
 
Join Date: May 2002
Posts: 347
Likes: 0
Received 0 Likes on 0 Posts
Default

pull the head unit and tap the yellow/red stripe wire. it is the equivalent to the red wire on an aftermarket head. it only gets power when the ignition is on. make sure you wire an inline fuse with you remote wire. use a 1 amp fuse.
OneToughCivic is offline  
Old 08-20-2002, 11:56 AM
  #9  
B(C)orrado
Junior Member
Thread Starter
 
Join Date: Aug 2002
Location: WA
Posts: 7
Likes: 0
Received 0 Likes on 0 Posts
Default

hey guys, just to let you all know, we just ran the remote turn on wire to one of the rear speaker's (dont remember which one) power wires... it works wonderfully. The amp only turns on when the stereo is on, and everything sounds great. thanks for all the help!
B(C)orrado is offline  
Old 08-20-2002, 01:15 PM
  #10  
OneToughCivic
...
 
Join Date: May 2002
Posts: 347
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally posted by B(C)orrado
hey guys, just to let you all know, we just ran the remote turn on wire to one of the rear speaker's (dont remember which one) power wires... it works wonderfully. The amp only turns on when the stereo is on, and everything sounds great. thanks for all the help!
WHAT???
OneToughCivic is offline  

Quick Reply: 99 Civic stereo amp wiring on stock head.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: