Notices
Audio, Security, & Automotive Lighting Troubleshoot wiring problems and get equipment suggestions all in one place. Now expanded to include Automotive Lighting

Pioneer Deck HELP questions

Old 07-31-2002, 06:42 PM
  #1  
CivicPete
Member
Thread Starter
 
Join Date: May 2002
Location: Minneapolis, MN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default Pioneer Deck HELP questions

Heres one for u deck gods.. ok im installing a deck in my friends car and she has a brand new Pioneer deck and everything went great durning the install until the end when i did the first power up... it flashed a few times and then never turned on... then i redid the wireing for the power and the ground and it worked i was like great! then i put it in to finish the install off and the little bastered didnt turn on... and i have done the rewireing about 100 times and i cant see a problem.. then i tryed her stock deck back in an it works great!!!wtf!!!!!! help me deck gods.... i have heard it could be a short in the wireing harness? any ideas? thanks alot!~
CivicPete is offline  
Old 07-31-2002, 06:47 PM
  #2  
b00gers
 
b00gers's Avatar
 
Join Date: Jun 2001
Location: oakland, ca
Posts: 58,577
Likes: 0
Received 0 Likes on 0 Posts
Default

thats the first thing i suspected, the harness.

i would take the deck, pop open your hood, hook up the RED and YELLOW to the positive on the battery, and ground the black.

then see how that goes.
__________________
.
b00gers is offline  
Old 07-31-2002, 06:52 PM
  #3  
CivicPete
Member
Thread Starter
 
Join Date: May 2002
Location: Minneapolis, MN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default

Cool that was the next thing i was gonna try... if then it still dosent work what next? do u suspect it could be the pioneer or the aftermarket one that goes to the car?
CivicPete is offline  
Old 07-31-2002, 06:55 PM
  #4  
b00gers
 
b00gers's Avatar
 
Join Date: Jun 2001
Location: oakland, ca
Posts: 58,577
Likes: 0
Received 0 Likes on 0 Posts
Default

hmmm.


well if hooking up the deck directly to the battery as described above doesnt work.....check the harness. be sure the fuse didnt popped. and then look for anything loose. on my harness, that was the problem. the connection of one wire into the plastic harness itself wasnt tight.
__________________
.
b00gers is offline  
Old 07-31-2002, 07:00 PM
  #5  
CivicPete
Member
Thread Starter
 
Join Date: May 2002
Location: Minneapolis, MN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default

could the harness have a short?
CivicPete is offline  
Old 07-31-2002, 07:06 PM
  #6  
b00gers
 
b00gers's Avatar
 
Join Date: Jun 2001
Location: oakland, ca
Posts: 58,577
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally posted by CivicPete
could the harness have a short?
define short....

all a harness is, is bascially wires connected to an adapter.
__________________
.
b00gers is offline  
Old 08-01-2002, 07:42 AM
  #7  
CivicPete
Member
Thread Starter
 
Join Date: May 2002
Location: Minneapolis, MN
Posts: 85
Likes: 0
Received 0 Likes on 0 Posts
Default

what i ment by a short is like the physical line is damaged going from the harness to the deck....
CivicPete is offline  
Old 08-02-2002, 09:40 AM
  #8  
19.3secS2K
my bum is on the swedish!
 
19.3secS2K's Avatar
 
Join Date: Mar 2002
Location: San Antonio, Texas
Posts: 10,133
Likes: 0
Received 0 Likes on 0 Posts
Default

serious, check the fuse on the deck. I was wiring up my pioneer deck, and it shut down. Turns out it was just a fuse that needed to be replaced.
19.3secS2K is offline  
Old 08-03-2002, 03:26 AM
  #9  
[email protected]
Sinner
 
Bl@ck's Avatar
 
Join Date: May 2002
Location: NoVA
Posts: 6,599
Likes: 0
Received 0 Likes on 0 Posts
Default

you are replacing the factory HU right? the dimensions of the pioneer are a little different from the factory HU. the pioneer is a little deeper. could be hitting something and grounding out to the frame. that'll cause the hu to go into protection and not turn on.
Bl@ck is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
phoung
The Basement
12
05-12-2006 01:17 PM
95SiR
The Basement
1
05-12-2006 08:32 AM


Quick Reply: Pioneer Deck HELP questions


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: