Notices

b18c gsr idle adjustment

Old 09-11-2005, 06:08 AM
  #1  
94_b18c
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default b18c gsr idle adjustment

is it okay to adjust the idle without unplugging the iacv just turn the idle adjust screw located on the throttle body?
94_b18c is offline  
Old 09-11-2005, 06:25 AM
  #2  
teg92
WHAT OK YEAH!
 
teg92's Avatar
 
Join Date: Sep 2003
Location: overthere
Posts: 5,565
Likes: 0
Received 0 Likes on 0 Posts
Default

yes
teg92 is offline  
Old 09-11-2005, 07:06 AM
  #3  
94_b18c
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

thanks for the quick reply,coz my car is idling low around 500 rpm sometimes around 100-300 rpm,it used to idle around 800 rpm .
94_b18c is offline  
Old 09-11-2005, 01:35 PM
  #4  
94_b18c
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

i haven't got a chance to adjust the idle coz now it's idling normal,there are times that when i start my car first thing in the morning it will idle fine but when i start to go and stop the idle will drop like almost dying and it will pick it back up after a while, and there are times that when i start the car first thing in a morning that it will stall and sputter for a while and goes back to normal.when i did my swap the guy that did it told me that he put a custom made performance chip kinda like hondata in my ecu.do guys think the chip has something to do with the idle or not? do i need to dyno tune it to solve the idle problem for good?.and is it true that everytime you reset the ecu the car will idle like crap until the ecu learns (?).please reply thanks
94_b18c is offline  
Old 09-11-2005, 01:40 PM
  #5  
teg92
WHAT OK YEAH!
 
teg92's Avatar
 
Join Date: Sep 2003
Location: overthere
Posts: 5,565
Likes: 0
Received 0 Likes on 0 Posts
Default

your IACV valve might need cleaning
teg92 is offline  
Old 09-14-2005, 08:20 AM
  #6  
94_b18c
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

problem fixed, it doesn't stall and sputter anymore, all i did is change the fuel filter and did a fuel injection flush,but now it's kinda idling high around 950-1000 rpm, it idles 950 rpm stop at the stop light foot on the brake, and if your just coasting in neutral it flactuate around 1200 rpm then go back to 950-1000 rpm when stop and foot on the brake, i tried adjustng the idle by turning the screw which is located on the TB but it still idles the same the screw cant' go any further, and by the way i turned the screw the right way to lower the idle cozif i turn it the other way the idle will go higher,but anyways the screw is turned tight to lower the idle but still idles the same, is that normal?
94_b18c is offline  
Old 09-15-2005, 06:19 AM
  #7  
94_b18c
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

anybody can help me?
94_b18c is offline  
Old 09-18-2005, 02:26 PM
  #8  
94_b18c
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default please help car is acting up again....

like i said my car runs fine now after changing the fuel filter and did the fuel injection flush,but today i noticed that my car starts to stutter and jerk again between 2000-3000 rpm in any gear foot off the gas while decelerating, it's not bad as it use to but it starts doing it again, do you guys think my injectors are going bad? please please help.
94_b18c is offline  
Old 09-19-2005, 08:05 PM
  #9  
hakjai
Senior Member
 
hakjai's Avatar
 
Join Date: Sep 2002
Location: nj
Posts: 823
Likes: 0
Received 0 Likes on 0 Posts
Default

Since its been 2 days and no reply..maybe you should check your plugs, since you already did everything you could on the fuel end, look into ignition.
hakjai is offline  
Old 09-19-2005, 08:42 PM
  #10  
94_b18c
Registered User
Thread Starter
 
Join Date: May 2005
Posts: 45
Likes: 0
Received 0 Likes on 0 Posts
Default

i did change my spark plugs,wires cap and rotor, set the right ignition timing i did all that before i did the fuel injection flush and changing the fuel filter,the only thing i did the really worked was doing the injection flush and fuel filter,the car runs perfect it doesn't stutter and jerk for at least 4 days and now it's coming back again.and before i didi the flush and fuel filter i already got it diagnose the mechanic coudn't find anything wrong he can't get any code on the ecu, anyways theres no CEL but he tried to get information to the ecu but there's no reading. so i just decided to change the fuel filter and do the injection flush coz it might help and it did, i thought it was already fixed and i was all happy but not after 4 days when it start acting up again.could it be bad injectors? fuel delivery? fuel pump? i have no idea,please help coz i'm runnin out of cash, the worst thing is i went 4 different shops already and none of them can pin point the problem, i might go to the dealer next time but not right now coz i'm broke,and by the way the idle is still okay for now anyways. please help thanks?
94_b18c is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: