Honda-Acura.net - View Profile: Tedmond

Notices

Tedmond Tedmond is offline

Senior Member

About Me

  • Signature
    MECP Certified
    Alarm/Car audio wiz

Statistics

Total Posts
Visitor Messages
Total Likes
General Information
  • Last Activity: 04-13-2009 02:26 PM
  • Join Date: 11-01-2007
  • Referrals: 0

Visitor Messages

Showing Visitor Messages 1 to 4 of 4
  1. 10-19-2009 09:36 PM
    Tedmond, would you be able to help me with a 97 Acura EL door lock problem? I have searched the net for a wiring diagram without success. The drivers front door is not actuating and I've ruled out the LF actuator itself. Would you have a wiring diagram for this model or have any suggestions where I could find one? Thank you very much. Ryan
  2. 01-30-2009 10:26 AM
    there is nothing coming out of the subs, there was two harness coming out of the factory deck i only match the harness with the harness i have to install and the door speakers work fine but no signal to the sub to make it work, i'm thinking that the other harness is the amp harness to the sub but i have no idea how to tap into it and i also was looking for an aftermarket plug to make the factory amp work but no luck.
  3. 01-29-2009 07:11 AM
    sorry for th elate reply. when you wire up the deck using the harness, the factory amp will be used inline with the deck as well.
  4. 01-21-2009 08:56 PM
    hi there i was wondering if you can help me out on an acura tl 02, i have install an aftermarket deck but i notice that the car have an factory sub amp, is there a way to tap in the factory sub amp to make it work with the aftermarket deck. I have got the door speaker all working. thanks

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands