ok so Pioneer wants me to run a power line directly from the batter to the H/U.... - Honda-Acura.net

Go Back  Honda-Acura.net > Tech Forums > Audio, Security, & Automotive Lighting
ok so Pioneer wants me to run a power line directly from the batter to the H/U.... >

ok so Pioneer wants me to run a power line directly from the batter to the H/U....

Notices
Audio, Security, & Automotive Lighting Troubleshoot wiring problems and get equipment suggestions all in one place. Now expanded to include Automotive Lighting

ok so Pioneer wants me to run a power line directly from the batter to the H/U....

Old 08-20-2008, 03:37 AM
  #1  
Hans Stoner
pimpin' south jersey
Thread Starter
 
Hans Stoner's Avatar
 
Join Date: Mar 2002
Location: jersey / philly
Posts: 1,844
Thanks: 0
Thanked 0 Times in 0 Posts
Default ok so Pioneer wants me to run a power line directly from the batter to the H/U....

Can I just wire up the 2 wiring harness'?

Do I HAVE to run a direct line from the battery?

What do you think?
Past experiences?

All help is very much welcome!:rockon:
Hans Stoner is offline  
Old 08-20-2008, 04:36 PM
  #2  
cpvdh
Member
 
Join Date: Feb 2006
Location: OR
Posts: 1,869
Thanks: 0
Thanked 0 Times in 0 Posts
Default

you dont have to, but you really should, the new deck will sound better if its getting the power it wants

run the line through the firewall wherever is easiest and run an inline fuse that is suited to the deck and you are set

i have had my alpine hu setup both ways in my ek civic, no amps, mediocre aftermarket speakers, not sure i noticed a difference, but i had minor power issues before and they havent been back since i ran a better power line
cpvdh is offline  
Old 08-23-2008, 04:00 AM
  #3  
sqsi
Member
 
Join Date: Mar 2007
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No need to do that, use the harness, you want it to turn off with the key.
sqsi is offline  
Old 08-24-2008, 03:14 PM
  #4  
cpvdh
Member
 
Join Date: Feb 2006
Location: OR
Posts: 1,869
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by sqsi View Post
No need to do that, use the harness, you want it to turn off with the key.
if you run it correctly it will turn off with the key, it still receives acc from the harness :)
cpvdh is offline  
Old 08-24-2008, 08:59 PM
  #5  
Omie
 
Omie's Avatar
 
Join Date: Apr 2006
Location: inside a house
Posts: 5,618
Thanks: 0
Thanked 0 Times in 0 Posts
Default

what head unit do you have
Omie is offline  
Old 08-28-2008, 12:47 AM
  #6  
pslsnakes
F#%K JDM, USDM FTW
 
pslsnakes's Avatar
 
Join Date: Apr 2008
Location: Garage kept in Florida
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by sqsi View Post
No need to do that, use the harness, you want it to turn off with the key.
It won't run with the key off if you run power to the battery, and not the harness. The headunit is turned on with the ignition wire.

To the OP:
You don't need to. I've ran Pioneers, Alpines, and now I have an Eclipse 7200 (BEST headunit I've ever had). I hard wired mine also, no harness. I didn't use the aftermarket harness adapter because I didn't need it. All I needed was power, ground, and ignition lead. Didn't need the speaker were from the stock harness because I have amps running my three sets of components (ran active also). I have about 200 feet of 14g speaker wire in my car also. :eek:
pslsnakes is offline  
Old 08-28-2008, 12:53 AM
  #7  
pslsnakes
F#%K JDM, USDM FTW
 
pslsnakes's Avatar
 
Join Date: Apr 2008
Location: Garage kept in Florida
Posts: 538
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh, and Pioneers are notorious for having bad grounds, so you will probably be better off running a separate ground wire, and probably won't have to worry about running power to the radio from the battery.

If you're going to be using an amp or amps, ground the RCA preouts also. Here's a picture of an RCA ground loop.

It will stop ground whine/squeal through the RCA's.
pslsnakes is offline  
Old 08-29-2008, 04:52 AM
  #8  
Tedmond
Senior Member
 
Join Date: Nov 2007
Posts: 407
Thanks: 0
Thanked 0 Times in 0 Posts
Default

pslsnakes, thats truely a good picture of groud looping the rca outputs. as for power, using the factory harness is fine, howver, if you plan to upgrade your system, i suggest you run dedicated power from the battery and still use the harness. THat means, connect all wires from aftermarket deck to the factory plug in harness besides GROUND and CONSTANT 12v. that way your deck will run at its best if it has dedicated powers ( will draw as much current as it needs)

for my system, the only wire i used from my factory harness was the ignition. power, ground, speaker, antenna are all on its own since i got amps running fronts/rears and subs.
Tedmond is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: