Notices
Audio, Security, & Automotive Lighting Troubleshoot wiring problems and get equipment suggestions all in one place. Now expanded to include Automotive Lighting

Please help rear door speaker not working

Old 11-26-2007, 07:17 PM
  #1  
driscoll2
Junior Member
Thread Starter
 
Join Date: Nov 2007
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default Please help rear door speaker not working

I bought my 99' TL used and just after the "20 second - 20 step" warrentee had expired, I started noticing that after my NAV-GIRL spoke, which would mute the stock Bose audio system, sometimes one rear speaker would remain silent, sometimes the speaker would come back on its own after a few more NAV announcements. Now it has gone away and hasn't come back. Fronts and the rear-deck sub work fine.
Any advice of a stratigy to diagnose this? Happen to anyone else?

Thanks in advance....
driscoll2 is offline  
Old 11-27-2007, 07:06 AM
  #2  
mr22na
Miss It.
 
mr22na's Avatar
 
Join Date: Sep 2006
Posts: 4,420
Likes: 0
Received 0 Likes on 0 Posts
Default

it could be grounding out...but usually when one speaker grounds out it causes them all to be silent...

if you havnt already done so...take the speaker out and test the resistance with a multimeter... it should read 2.0 Ohms, if it is a BOSE.(also possible for 4Ohms) the speaker magnet should indicate what the OHM of the speaker is.

if all is fine with the speaker it could be the channel on the BOSE amp that is shot. hopefully thats not the problem, becuase it will cost a fortune to replace. unless you know some one that works for the dealer.


good luck.
mr22na is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: