Misfire at low RPM (1.2-1.9k) - Honda-Acura.net

Go Back  Honda-Acura.net > Auto Forums > Accord
Misfire at low RPM (1.2-1.9k) >

Misfire at low RPM (1.2-1.9k)

Notices

Misfire at low RPM (1.2-1.9k)

Reply

 
 
 
Old 06-15-2018, 05:52 AM
  #1  
CB7Bootz
Junior Member
Thread Starter
 
Join Date: Jun 2018
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Misfire at low RPM (1.2-1.9k)

Hey guys, I'm new to this forum thing, and recently I've been getting an odd misfire that comes and goes at low RPMs, here's the story: at first i was told it was fuel related, such as low pressure, clogged fuel filter, bad fuel pump, bad injectors etc. So I replaced the fuel pump, the fuel filter and it stopped but then it returned after a week or so... I've always done my routine fuel lnjector cleaning every 2-3k miles since i got the car (153k now 171k) so my fuel injectors work (ive done the stethoscope test as well) and under heavy load i don't lose speed, i actually gain speed (without having to down shift)<br /><br />So after that i was told it could be clogged EGR ports, so one day i removed the manifold when i had time and cleaned it, even the EGR passageways (used b12 chemtool) then it went away again, but then returned after another week or two, so i did some timing advancement thinking it could be timing related (even though the car retards/advances timing on its own), and it stopped for about 3 weeks, but then randomly returned again..... so at that time i was really puzzled, eventually i got some money to buy a new EGR valve, and that stopped it for about a few days, but then it came back, and now I'm here... puzzled..... it ONLY happens between 1.2-1.9k and if it's under load in that range it doesn't hesitate, it only happens at partial throttle/light throttle......anything??? <br /><br />Car is a 1990 Honda Accord EX I4 2.2L 2156cc (F22A1) PT3
CB7Bootz is offline  
Reply With Quote
Old 06-19-2018, 02:48 PM
  #2  
ChrisS
Senior Member
 
ChrisS's Avatar
 
Join Date: Dec 2004
Location: San Jose, CA
Posts: 341
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be:
-sensor problem
-ground problem
-connector to ECU could have some corrosion
any of these or a combination of them could cause the ECU to make minor mistuning errors.

take care,
ChrisS
ChrisS is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
InfiniteVTec
92+ Civic/EL & Del Sol
11
04-08-2006 07:03 PM
mugenpwr17
Integra & 97-01 Integra Type-R
17
12-18-2005 03:26 AM
prelude97
Prelude
0
01-03-2004 11:04 AM
sa863c
Accord
3
11-04-2003 06:57 AM
crxb16er
Engine Swaps, Tech & Tuning
4
08-26-2003 11:00 AM


Quick Reply: Misfire at low RPM (1.2-1.9k)


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: