2000 Civic EX won't start, possible fuel pump issue? - Honda-Acura.net

Go Back  Honda-Acura.net > Auto Forums > 92+ Civic/EL & Del Sol
2000 Civic EX won't start, possible fuel pump issue? >

2000 Civic EX won't start, possible fuel pump issue?

2000 Civic EX won't start, possible fuel pump issue?

Reply

 
 
 
Old 02-16-2016, 12:04 PM
  #1  
Funkwheat
Senior Member
Thread Starter
 
Join Date: Apr 2003
Location: North Kingstown, RI
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2000 Civic EX won't start, possible fuel pump issue?

Hey folks:

Searched around a bit and couldn't find anything directly relating to this issue. My girlfriend's car is a 2000 Civic EX which broke down on the highway the other day. She claims it made a strange sound suddenly and the gas pedal became unresponsive. She pulled over and shut off the car, and it hasn't started since. It cranks, but does not actually start. I had it towed back to my house and have been messing with it since.

My first theory was fuel, so I decided to remove the back seat and test for voltage.

[ATTACH=CONFIG]84846[/ATTACH]

I had her sit in the front as I tested for voltage at the brown connector seen in the above picture; I don't seem to get any sort of reading other than a few mV. My understanding is that this connector should have a 12v reading while the vehicle is being cranked. I checked the fuse and also replaced the main relay (next to the glovebox) and the issue persisted. Still no voltage reading at that connector.

My next guess would normally be to try replacing the fuel pump, but that seems almost silly since the pump doesn't seem to even be getting any power.



Thoughts?
Attached Images
File Type: png
shKHc0D.png (381.0 KB, 2 views)
Funkwheat is offline  
Reply With Quote
Old 04-22-2017, 06:27 AM
  #2  
That_Silver_Hatch
Junior Member
 
Join Date: Apr 2017
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you hear the Pump prime when your key is in the #2 possition if no than its you pump!!
That_Silver_Hatch is offline  
Reply With Quote
Old 05-04-2017, 10:16 AM
  #3  
ChrisS
Senior Member
 
ChrisS's Avatar
 
Join Date: Dec 2004
Location: San Jose, CA
Posts: 338
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Look at:
-the main relay
-coil or ignitor (in the distributor)

If the car was running rough before it occurred, good chance it's the coil (or ignitor).
If the car was hard to start (cranking without firing up especially on hot days), good chance it's the main relay.
ChrisS is offline  
Reply With Quote
Old 05-16-2017, 01:11 PM
  #4  
asiandoood
sancho on the sizzide!
 
asiandoood's Avatar
 
Join Date: Aug 2000
Posts: 27,128
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Originally Posted by ChrisS View Post
Look at:
-the main relay
-coil or ignitor (in the distributor)

If the car was running rough before it occurred, good chance it's the coil (or ignitor).
If the car was hard to start (cranking without firing up especially on hot days), good chance it's the main relay.


Agreed. Check the coil or ignitor. (Distributor). If not, it's the main relay. I've been stranded twice because of the coil/ignitor. Usually happens right on the dot at approximately 100k miles.
__________________
[ASIANDOOOD.COM] [INSPIRE USA] [FACEBOOK] [ENDLESS 8]
F/S: JDM EG9 Parts - PM me for info
asiandoood is offline  
Reply With Quote
 
 
 


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: