2000 Civic EX won't start, possible fuel pump issue?
Results 1 to 4 of 4
  1. #1
    Senior Member
    Join Date
    Apr 2003
    Location
    North Kingstown, RI
    Posts
    152

    2000 Civic EX won't start, possible fuel pump issue?

    Hey folks:

    Searched around a bit and couldn't find anything directly relating to this issue. My girlfriend's car is a 2000 Civic EX which broke down on the highway the other day. She claims it made a strange sound suddenly and the gas pedal became unresponsive. She pulled over and shut off the car, and it hasn't started since. It cranks, but does not actually start. I had it towed back to my house and have been messing with it since.

    My first theory was fuel, so I decided to remove the back seat and test for voltage.

    shKHc0D.png

    I had her sit in the front as I tested for voltage at the brown connector seen in the above picture; I don't seem to get any sort of reading other than a few mV. My understanding is that this connector should have a 12v reading while the vehicle is being cranked. I checked the fuse and also replaced the main relay (next to the glovebox) and the issue persisted. Still no voltage reading at that connector.

    My next guess would normally be to try replacing the fuel pump, but that seems almost silly since the pump doesn't seem to even be getting any power.



    Thoughts?
    Sup dood

  2. #2
    Junior Member
    Join Date
    Apr 2017
    Posts
    1
    Can you hear the Pump prime when your key is in the #2 possition if no than its you pump!!

  3. #3
    Senior Member ChrisS's Avatar
    Join Date
    Dec 2004
    Location
    San Jose, CA
    Posts
    326
    Look at:
    -the main relay
    -coil or ignitor (in the distributor)

    If the car was running rough before it occurred, good chance it's the coil (or ignitor).
    If the car was hard to start (cranking without firing up especially on hot days), good chance it's the main relay.

  4. #4
    sancho on the sizzide! asiandoood's Avatar
    Join Date
    Aug 2000
    Posts
    27,132
    Quote Originally Posted by ChrisS View Post
    Look at:
    -the main relay
    -coil or ignitor (in the distributor)

    If the car was running rough before it occurred, good chance it's the coil (or ignitor).
    If the car was hard to start (cranking without firing up especially on hot days), good chance it's the main relay.


    Agreed. Check the coil or ignitor. (Distributor). If not, it's the main relay. I've been stranded twice because of the coil/ignitor. Usually happens right on the dot at approximately 100k miles.
    [ASIANDOOOD.COM] [INSPIRE USA] [FACEBOOK] [ENDLESS 8]
    F/S: JDM EG9 Parts - PM me for info

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-acura.net content, comments, or advertising. Honda-acura.net is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-acura.net in any way. Copyright/trademark/sales mark infringements are not intended or implied.