06'-08' Civic tranny issues
Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Jul 2005
    Posts
    297

    06'-08' Civic tranny issues

    Well lately, my car has been shifting roughly, both in upshifts and downshifts. When shifting from R to D, or vice versa, it'll take a while for it to engage, which is to be expected for any auto tranny, but now, it takes almost a full 2 seconds for it to shift into gear, and if I release the break pedal shortly after shifting from D to R or R to D from a complete stop before the 2 seconds, it'll jerk or kind of bounce forward and remain unresponsive for a moment, kind of like some sort of lag, which I heard might be attributed by the DBW throttle system. In addition to the tranny/dbw problems stated above, when coming to a complete stop, at around 4 mph, my civic will jerk and surge or lunge foward, sometimes to the point where I think I've gotten rear-ended. Also, when making a "california stop" (rolling stop), if I accelerate moderately, the transmission seems to hesitate and hunt for the proper gear, and when it finally does, it makes a jack rabbit start (shouldn't the grade logic control make shifts smoother and more precise?). I was willing to blow off the slow engaging gear changes from D to R, but the surge when it downshifts to 1st (or maybe neutral) when coming to a complete stop has gotten progressively worse and the rough shifts have recently plagued my car, and it only has 3310 mi. Now I understand that this an adaptive tranny that learns my driving habits, but shouldn't the shifting be getting better as time passes by, because my driving habits have remained constant, so I doubt it should have to continue to learn my driving my habits which might be the cause of this problem. I've also heard of having the ECU reflashed as a possible solution. I'm gonna schedule an appointment, but they'll probably be unable to reproduce the problem, just like they were unable to do with the Si's 3rd gear issue (until after thousands of complaints). What do you guys think? Any of you have the same experience/complaints with your Civic? Any information provided is greatly appreciated. Thank in advance.
    Last edited by autofreak; 09-19-08 at 12:10 AM.

  2. #2
    Critical S.O.B. AppleSauseSi's Avatar
    Join Date
    Jan 2004
    Location
    SFV California
    Posts
    186
    write less.

    I took my si in for the 3rd gear thing. they fixed it. its great!
    -AppleSauseSi
    '06 Civic Si Navi currently: stockish
    '91 CRX Si - B16A2 currently: running OBD-2b B16A2
    '82 Civic wagon 5-speed currently: sold to a friend. wrecked... again

  3. #3
    LEVEL UP R_Squared's Avatar
    Join Date
    Sep 2004
    Location
    Indianapolis
    Posts
    11,426
    I took my car in as soon as the TSB came out to have them take care of it and they told me they'd let me know when the parts came in because they were on backorder. It's been like 6 months and I've heard nothing from them and am still waiting to have it fixed.
    2009 Mazdaspeed3
    2007 Civic Si


    IMMDC2

  4. #4
    Senior Member AcuraFanatic's Avatar
    Join Date
    Mar 2000
    Location
    Southern NH
    Posts
    37,273
    Not buying 1st model year > *
    '04 Civic EX Coupe :::: Cusco, CCW, T1R, ASR, Wilwood, Hotchkis, etc.
    '92 Accord EX-L Sedan :::: JDM H22A AT->MT Swapped California Shelled Sleeper
    '76 Accord Hatchback ::: 70,174 miles, Restomod Project, H22A Swap Dreams

  5. #5
    Senior Member
    Join Date
    Jul 2005
    Posts
    297
    So I took my car to the dealership, and it stayed with them for 8 hours, with an appointment, only for them to tell me that the transmission hesitation and behavior was normal, which isn't if it wasn't problematic until recently. I also told them about the rattling door panels, and they said they were unable to hear them until I personally drove them in my car...so that'll be fixed whenever I schedule the appointment (the bright side of a rather disappointing yet not surprising visit).

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Location
    Colorado
    Posts
    1
    This describes exactly the problem I'm having with my 2010 Civix LX that I've had for only one week. It only has 300 miles on it and I'm a little afraid to take it to the dealer because they'll probably think I'm crazy. But I'm pretty disappointed with this, I find it very frustrating to do a rolling stop or a slow turn and just here the engine rev up and then THUD as it slams into gear and takes off.

    Did you find a solution to this? Did the dealer fix it?

  7. #7
    Junior Member
    Join Date
    Jun 2015
    Location
    london
    Posts
    2
    has anyone found solution to that proplem yet.



    mercedes servicing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-acura.net content, comments, or advertising. Honda-acura.net is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-acura.net in any way. Copyright/trademark/sales mark infringements are not intended or implied.